PostgreSQL Database Server 9.6 PGDG

postgresql96-libs - The shared libraries required for any PostgreSQL clients

Website: https://www.postgresql.org/
License: PostgreSQL
Description:
The postgresql96-libs package provides the essential shared libraries for any
PostgreSQL client program or interface. You will need to install this package
to use any other PostgreSQL package or any clients that need to connect to a
PostgreSQL server.

Packages

postgresql96-libs-9.6.16-1PGDG.rhel6.x86_64 [291 KiB] Changelog by Devrim Gündüz (2019-11-11):
- Update to 9.6.16, per changes described at:
  https://www.postgresql.org/docs/release/9.6.16/
- Fix Python dependency issue in the main package, and move all
  plpython* packages into their respective subpackages.
- Specify openssl-libs dependency, per John Harvey.
postgresql96-libs-9.6.15-1PGDG.rhel6.x86_64 [290 KiB] Changelog by Devrim Gündüz (2019-08-06):
- Update to 9.6.15, per changes described at:
  https://www.postgresql.org/docs/devel/static/release-9-6-15.html
postgresql96-libs-9.6.14-1PGDG.rhel6.x86_64 [290 KiB] Changelog by Devrim Gündüz (2019-06-19):
- Update to 9.6.14, per changes described at:
  https://www.postgresql.org/docs/devel/static/release-9-6-14.html
postgresql96-libs-9.6.13-1PGDG.rhel6.x86_64 [290 KiB] Changelog by Devrim Gündüz (2019-05-06):
- Update to 9.6.13, per changes described at:
  https://www.postgresql.org/docs/devel/static/release-9-6-13.html
postgresql96-libs-9.6.12-1PGDG.rhel6.x86_64 [290 KiB] Changelog by Devrim Gündüz (2019-02-12):
- Update to 9.6.12, per changes described at:
  https://www.postgresql.org/docs/devel/static/release-9-6-12.html
postgresql96-libs-9.6.11-1PGDG.rhel6.x86_64 [289 KiB] Changelog by Devrim Gündüz (2018-11-06):
- Update to 9.6.11, per changes described at:
  https://www.postgresql.org/docs/devel/static/release-9-6-11.html
- Fix upgrade path setup script, and add check_upgrade as well.

Listing created by Repoview-0.6.6-1.el6